aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatthew Bauer <mjbauer95@gmail.com>2021-02-05 18:22:34 -0600
committerMatthew Bauer <mjbauer95@gmail.com>2021-02-05 18:22:34 -0600
commit4fefe26717fa70828e3f524e43c76e3f7b7a09b0 (patch)
tree1df030942b3badac46c19b544297be99a150ac79 /configure.ac
parentc6d878609d4abfdeee96af5e5b7e2d0588aa6a5e (diff)
Re-enable armv6l support
This fixes the libatomic detection.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2047ed8d2..685c471c5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -152,7 +152,7 @@ int main() {
}]])], GCC_ATOMIC_BUILTINS_NEED_LIBATOMIC=no, GCC_ATOMIC_BUILTINS_NEED_LIBATOMIC=yes)
AC_MSG_RESULT($GCC_ATOMIC_BUILTINS_NEED_LIBATOMIC)
if test "x$GCC_ATOMIC_BUILTINS_NEED_LIBATOMIC" = xyes; then
- LIBS="-latomic $LIBS"
+ LDFLAGS="$LDFLAGS -latomic"
fi
PKG_PROG_PKG_CONFIG