aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authoreldritch horrors <pennae@lix.systems>2024-05-21 18:42:15 +0200
committereldritch horrors <pennae@lix.systems>2024-07-16 01:50:16 +0000
commitef0de7c79f3b32f66db447220d26eae7e7c07b19 (patch)
tree79fbdaea7fd047197824ca5eefddd046dd65c3f1 /meson.build
parentdfedbc154f08bc025706847b275333526f87579b (diff)
remove boost coroutine references
we no longer need these since sinkToSource and sourceToSink are gone. Change-Id: Ibbf440e2cf71bf3e9f3b833af2d78a21fb1b3193
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index a208151ac..8ce06800b 100644
--- a/meson.build
+++ b/meson.build
@@ -204,7 +204,7 @@ configdata += {
'HAVE_BOEHMGC': boehm.found().to_int(),
}
-boost = dependency('boost', required : true, modules : ['context', 'coroutine', 'container'])
+boost = dependency('boost', required : true, modules : ['container'])
# cpuid only makes sense on x86_64
cpuid_required = is_x64 ? get_option('cpuid') : false