aboutsummaryrefslogtreecommitdiff
path: root/release.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2019-11-06 10:36:06 +0100
committerEelco Dolstra <edolstra@gmail.com>2019-11-06 10:36:06 +0100
commit35732a95bcdc0a4b4492845205e6283fcc88fd0d (patch)
tree2390433aeb9828ce521601625bee8e7557b9b51a /release.nix
parent7614a127a0ef52868c35fa9d6ae6398b7297d408 (diff)
Disable the evalNixpkgs test
It constantly OOMs. https://hydra.nixos.org/build/105784912
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/release.nix b/release.nix
index c5bee782a..b137f1d2d 100644
--- a/release.nix
+++ b/release.nix
@@ -269,6 +269,7 @@ let
umount /nix
''); # */
+ /*
tests.evalNixpkgs =
import (nixpkgs + "/pkgs/top-level/make-tarball.nix") {
inherit nixpkgs;
@@ -276,6 +277,7 @@ let
nix = build.x86_64-linux;
officialRelease = false;
};
+ */
tests.evalNixOS =
pkgs.runCommand "eval-nixos" { buildInputs = [ build.x86_64-linux ]; }
@@ -324,7 +326,7 @@ let
tests.remoteBuilds
tests.nix-copy-closure
tests.binaryTarball
- tests.evalNixpkgs
+ #tests.evalNixpkgs
tests.evalNixOS
installerScript
];