aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2020-06-17 10:02:33 +0200
committerEelco Dolstra <edolstra@gmail.com>2020-06-17 10:02:33 +0200
commit9ce994d45eab1f89c2e3d485d7486a10fa219479 (patch)
treea570daff001dd769b95c1275715f0832cc3d144a /shell.nix
parent29542865cee37ab22efe1bd142900b69f6c59f0d (diff)
Remove rustfmt
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index e3b422c7c..17aaa05ed 100644
--- a/shell.nix
+++ b/shell.nix
@@ -7,7 +7,7 @@ with import ./release-common.nix { inherit pkgs; };
(if useClang then clangStdenv else stdenv).mkDerivation {
name = "nix";
- buildInputs = buildDeps ++ propagatedDeps ++ perlDeps ++ [ pkgs.rustfmt ];
+ buildInputs = buildDeps ++ propagatedDeps ++ perlDeps;
inherit configureFlags;