aboutsummaryrefslogtreecommitdiff
path: root/tests/export-graph.nix
diff options
context:
space:
mode:
authorEelco Dolstra <edolstra@gmail.com>2023-09-19 13:33:56 +0200
committerEelco Dolstra <edolstra@gmail.com>2023-09-19 13:33:56 +0200
commitc451b48993daa6dd3992805eaf6119c1ffd1d0c3 (patch)
tree7ae3919a52b5f008c9ee00a5f7464049177df9d2 /tests/export-graph.nix
parent539cc5e5f00c0d524dec6e73b08ab8cb0f5a9630 (diff)
parent2a52ec4e928c254338a612a6b40355512298ef38 (diff)
Merge remote-tracking branch 'origin/master' into p/flake-update
Diffstat (limited to 'tests/export-graph.nix')
-rw-r--r--tests/export-graph.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/export-graph.nix b/tests/export-graph.nix
index fdac9583d..64fe36bd1 100644
--- a/tests/export-graph.nix
+++ b/tests/export-graph.nix
@@ -17,13 +17,13 @@ rec {
foo."bar.runtimeGraph" = mkDerivation {
name = "dependencies";
builder = builtins.toFile "build-graph-builder" "${printRefs}";
- exportReferencesGraph = ["refs" (import ./dependencies.nix)];
+ exportReferencesGraph = ["refs" (import ./dependencies.nix {})];
};
foo."bar.buildGraph" = mkDerivation {
name = "dependencies";
builder = builtins.toFile "build-graph-builder" "${printRefs}";
- exportReferencesGraph = ["refs" (import ./dependencies.nix).drvPath];
+ exportReferencesGraph = ["refs" (import ./dependencies.nix {}).drvPath];
};
}