aboutsummaryrefslogtreecommitdiff
path: root/nix-rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nix-rust/Cargo.toml')
-rw-r--r--nix-rust/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/nix-rust/Cargo.toml b/nix-rust/Cargo.toml
index cd5c545cc..cd388bed6 100644
--- a/nix-rust/Cargo.toml
+++ b/nix-rust/Cargo.toml
@@ -11,12 +11,12 @@ crate-type = ["cdylib"]
[dependencies]
tar = "0.4"
libc = "0.2"
-futures-preview = { version = "=0.3.0-alpha.19" }
-hyper = "0.13.0-alpha.4"
-http = "0.1"
-tokio = { version = "0.2.0-alpha.6", default-features = false, features = ["rt-full"] }
+#futures-preview = { version = "=0.3.0-alpha.19" }
+#hyper = "0.13.0-alpha.4"
+#http = "0.1"
+#tokio = { version = "0.2.0-alpha.6", default-features = false, features = ["rt-full"] }
lazy_static = "1.4"
-byteorder = "1.3"
+#byteorder = "1.3"
[dev-dependencies]
hex = "0.3"