aboutsummaryrefslogtreecommitdiff
path: root/nix-rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nix-rust/Cargo.toml')
-rw-r--r--nix-rust/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/nix-rust/Cargo.toml b/nix-rust/Cargo.toml
index a3807a936..3cfd2a48b 100644
--- a/nix-rust/Cargo.toml
+++ b/nix-rust/Cargo.toml
@@ -16,3 +16,9 @@ futures-preview = { version = "=0.3.0-alpha.18", features = ["compat"] }
reqwest = { version = "0.9", default-features = false, features = ["rustls-tls"] }
http = "0.1"
tokio = { version = "0.1", default-features = false }
+lazy_static = "1.4"
+
+[dev-dependencies]
+hex = "0.3"
+assert_matches = "1.3"
+proptest = "0.9" \ No newline at end of file