aboutsummaryrefslogtreecommitdiff
path: root/tests/functional/lang/eval-okay-flatten.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/functional/lang/eval-okay-flatten.nix')
-rw-r--r--tests/functional/lang/eval-okay-flatten.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/functional/lang/eval-okay-flatten.nix b/tests/functional/lang/eval-okay-flatten.nix
index fe911e968..b1fb0f878 100644
--- a/tests/functional/lang/eval-okay-flatten.nix
+++ b/tests/functional/lang/eval-okay-flatten.nix
@@ -1,8 +1,8 @@
with import ./lib.nix;
-let {
+let
l = ["1" "2" ["3" ["4"] ["5" "6"]] "7"];
- body = concat (flatten l);
-}
+in
+concat (flatten l)