aboutsummaryrefslogtreecommitdiff
path: root/tests/functional/lang/eval-okay-scope-6.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/functional/lang/eval-okay-scope-6.nix')
-rw-r--r--tests/functional/lang/eval-okay-scope-6.nix8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/functional/lang/eval-okay-scope-6.nix b/tests/functional/lang/eval-okay-scope-6.nix
index 0995d4e7e..1cd338cda 100644
--- a/tests/functional/lang/eval-okay-scope-6.nix
+++ b/tests/functional/lang/eval-okay-scope-6.nix
@@ -1,7 +1,5 @@
-let {
+let
f = {x ? y, y ? x}: x + y;
-
- body = f {x = "c";} + f {y = "d";};
-
-}
+in
+f {x = "c";} + f {y = "d";}