aboutsummaryrefslogtreecommitdiff
path: root/tests/functional/lang/parse-fail-undef-var-2.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/functional/lang/parse-fail-undef-var-2.nix')
-rw-r--r--tests/functional/lang/parse-fail-undef-var-2.nix7
1 files changed, 3 insertions, 4 deletions
diff --git a/tests/functional/lang/parse-fail-undef-var-2.nix b/tests/functional/lang/parse-fail-undef-var-2.nix
index c10a52b1e..c2e959495 100644
--- a/tests/functional/lang/parse-fail-undef-var-2.nix
+++ b/tests/functional/lang/parse-fail-undef-var-2.nix
@@ -1,7 +1,6 @@
-let {
+let
f = {x, y : ["baz" "bar" z "bat"]}: x + y;
- body = f {x = "foo"; y = "bar";};
-
-}
+in
+f {x = "foo"; y = "bar";}