aboutsummaryrefslogtreecommitdiff
path: root/tests/lang/eval-okay-xml.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lang/eval-okay-xml.nix')
-rw-r--r--tests/lang/eval-okay-xml.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/lang/eval-okay-xml.nix b/tests/lang/eval-okay-xml.nix
new file mode 100644
index 000000000..244b2c0fb
--- /dev/null
+++ b/tests/lang/eval-okay-xml.nix
@@ -0,0 +1,13 @@
+rec {
+
+ x = 123;
+
+ a = "foo";
+
+ b = "bar";
+
+ c = "foo" + "bar";
+
+ f = {z, x : ["a" "b" ("c" + "d")], y : [true false]}: if y then x else z;
+
+} \ No newline at end of file