aboutsummaryrefslogtreecommitdiff
path: root/tests/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tests/shell.nix')
-rw-r--r--tests/shell.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/shell.nix b/tests/shell.nix
index ed4d6fbaa..1a092913b 100644
--- a/tests/shell.nix
+++ b/tests/shell.nix
@@ -34,6 +34,7 @@ rec {
mkdir -p $out/bin
echo 'echo foo' > $out/bin/foo
chmod a+rx $out/bin/foo
+ ln -s ${shell} $out/bin/bash
'';
bar = runCommand "bar" {} ''