aboutsummaryrefslogtreecommitdiff
path: root/incria/Cargo.toml
diff options
context:
space:
mode:
authortcmal <tcmal>2023-06-16 14:20:11 +0000
committerAria <me@aria.rip>2023-10-01 17:31:30 +0100
commit4dae16cae8d76f73dea60f09042b0c4b6585408c (patch)
treee5d4fc8a5e6184fbd7b8360d05ea21ae6f26524d /incria/Cargo.toml
parentad55a4b05ac35cc21c64c1dd62bff9faec775eb6 (diff)
change benchmark to pascal's triangle and add invalidation ones
Diffstat (limited to 'incria/Cargo.toml')
-rw-r--r--incria/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/incria/Cargo.toml b/incria/Cargo.toml
index f22bd7b..2dbe28a 100644
--- a/incria/Cargo.toml
+++ b/incria/Cargo.toml
@@ -10,6 +10,10 @@ tokio = { version = "1.28.1", features = ["sync", "rt"] }
tokio = { version = "1.28.1", features = ["macros", "sync", "rt-multi-thread"] }
criterion = { version = "0.4", features = ["async_tokio"] }
+[[test]]
+name = "pascal"
+path = "benches/pascal.rs"
+
[[bench]]
-name = "spreadsheet"
+name = "pascal"
harness = false \ No newline at end of file