aboutsummaryrefslogtreecommitdiff
path: root/incria/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'incria/Cargo.toml')
-rw-r--r--incria/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/incria/Cargo.toml b/incria/Cargo.toml
index 55e6cdf..db0df01 100644
--- a/incria/Cargo.toml
+++ b/incria/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2021"
[dependencies]
blink-alloc = { version = "0.3.0", features = ["sync"] }
tokio = { version = "1.28.1", features = ["sync", "rt"] }
+tracing = { version = "0.1" }
[dev-dependencies]
tokio = { version = "1.28.1", features = ["macros", "sync", "rt-multi-thread"] }