aboutsummaryrefslogtreecommitdiff
path: root/incria/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'incria/Cargo.toml')
-rw-r--r--incria/Cargo.toml8
1 files changed, 5 insertions, 3 deletions
diff --git a/incria/Cargo.toml b/incria/Cargo.toml
index 64fe414..1ff3824 100644
--- a/incria/Cargo.toml
+++ b/incria/Cargo.toml
@@ -1,9 +1,11 @@
[package]
-name = "inc"
+name = "incria"
version = "0.1.0"
edition = "2021"
[dependencies]
once_cell = "1.17.1"
-parking_lot = "0.12.1"
-tokio = { version = "1.28.1", features = ["full"] }
+tokio = { version = "1.28.1", features = ["sync", "rt"] }
+
+[dev-dependencies]
+tokio = { version = "1.28.1", features = ["macros", "sync", "rt-multi-thread"] }