aboutsummaryrefslogtreecommitdiff
path: root/stockton-contrib/Cargo.toml
diff options
context:
space:
mode:
authortcmal <me@aria.rip>2024-08-25 17:44:22 +0100
committertcmal <me@aria.rip>2024-08-25 17:44:22 +0100
commit1a0ac4464c2053e8b08e867c3abb77b89d951d9c (patch)
treeca00435d5b6ab24d01f19da970f13654a3f7eb27 /stockton-contrib/Cargo.toml
parent7be602f38f9ba5067de8fa8f3a004ce4e5200ade (diff)
feat(contrib): add deltatime and flycam implementations
Diffstat (limited to 'stockton-contrib/Cargo.toml')
-rw-r--r--stockton-contrib/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/stockton-contrib/Cargo.toml b/stockton-contrib/Cargo.toml
new file mode 100644
index 0000000..b06afc1
--- /dev/null
+++ b/stockton-contrib/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "stockton-contrib"
+version = "0.1.0"
+authors = ["Oscar Shrimpton <oscar.shrimpton.personal@gmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+stockton-input = { path = "../stockton-input" }
+stockton-types = { path = "../stockton-types" }
+legion = { version = "^0.3" }
+
+[features]
+default = []
+
+delta_time = []
+flycam = [] \ No newline at end of file