aboutsummaryrefslogtreecommitdiff
path: root/stockton-levels/Cargo.toml
diff options
context:
space:
mode:
authortcmal <me@aria.rip>2024-08-25 17:44:23 +0100
committertcmal <me@aria.rip>2024-08-25 17:44:23 +0100
commit47a0c0317cc774c19b78582bec9b5b09d56f569a (patch)
treed03471ea4e084ace9b95a2c5b7febb780b45bb63 /stockton-levels/Cargo.toml
parentfb996488aa651cb2e7f46abc083c4318b47e77cd (diff)
feat(render): draw passes
Diffstat (limited to 'stockton-levels/Cargo.toml')
-rw-r--r--stockton-levels/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/stockton-levels/Cargo.toml b/stockton-levels/Cargo.toml
index 526b21c..b70268b 100644
--- a/stockton-levels/Cargo.toml
+++ b/stockton-levels/Cargo.toml
@@ -9,4 +9,5 @@ edition = "2018"
[dependencies]
nalgebra = "^0.20"
-serde = { version = "1.0", features = ["derive"] } \ No newline at end of file
+serde = { version = "1.0", features = ["derive"] }
+stockton-types = { path = "../stockton-types" }