aboutsummaryrefslogtreecommitdiff
path: root/stockton-render/Cargo.toml
diff options
context:
space:
mode:
authortcmal <me@aria.rip>2024-08-25 17:44:22 +0100
committertcmal <me@aria.rip>2024-08-25 17:44:22 +0100
commit10b3d4ac59e826b31d2114999e31893390acfb9c (patch)
tree0dd47e2dda5c346cadf15c8e21a53d3a39c00238 /stockton-render/Cargo.toml
parent5da588c6223e4c30cc5ec349f318aa5203cb0ce7 (diff)
feat(render): WIP switch to anyhow for errors
Diffstat (limited to 'stockton-render/Cargo.toml')
-rw-r--r--stockton-render/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/stockton-render/Cargo.toml b/stockton-render/Cargo.toml
index 5982a22..0348c60 100644
--- a/stockton-render/Cargo.toml
+++ b/stockton-render/Cargo.toml
@@ -19,6 +19,8 @@ legion = { version = "^0.3" }
egui = "^0.2"
rendy-memory = "0.5.2"
rendy-descriptor = "0.5.1"
+anyhow = "1.0.40"
+thiserror = "1.0.25"
[features]
default = ["vulkan"]