aboutsummaryrefslogtreecommitdiff
path: root/stockton-levels/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'stockton-levels/Cargo.toml')
-rw-r--r--stockton-levels/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/stockton-levels/Cargo.toml b/stockton-levels/Cargo.toml
index 526b21c..b70268b 100644
--- a/stockton-levels/Cargo.toml
+++ b/stockton-levels/Cargo.toml
@@ -9,4 +9,5 @@ edition = "2018"
[dependencies]
nalgebra = "^0.20"
-serde = { version = "1.0", features = ["derive"] } \ No newline at end of file
+serde = { version = "1.0", features = ["derive"] }
+stockton-types = { path = "../stockton-types" }