summaryrefslogtreecommitdiff
path: root/crates/web/Cargo.toml
diff options
context:
space:
mode:
authortcmal <me@aria.rip>2024-09-08 18:46:42 +0100
committertcmal <me@aria.rip>2024-09-08 18:46:42 +0100
commitddc97e9361137fde6f0894ffa729d285159662fa (patch)
tree33f3f54a70a732374312ebde8b0b56a7e8cae1a1 /crates/web/Cargo.toml
Add web crate based on axum
Diffstat (limited to 'crates/web/Cargo.toml')
-rw-r--r--crates/web/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/crates/web/Cargo.toml b/crates/web/Cargo.toml
new file mode 100644
index 0000000..62a3504
--- /dev/null
+++ b/crates/web/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "argonaut-web"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+axum = "0.7.5"
+tracing = { workspace = true }
+tracing-subscriber = { workspace = true }
+tokio = { workspace = true }
+serde = { workspace = true }