summaryrefslogtreecommitdiff
path: root/crates/web/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/web/Cargo.toml')
-rw-r--r--crates/web/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/crates/web/Cargo.toml b/crates/web/Cargo.toml
new file mode 100644
index 0000000..62a3504
--- /dev/null
+++ b/crates/web/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "argonaut-web"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+axum = "0.7.5"
+tracing = { workspace = true }
+tracing-subscriber = { workspace = true }
+tokio = { workspace = true }
+serde = { workspace = true }