aboutsummaryrefslogtreecommitdiff
path: root/examples/render-quad/Cargo.toml
diff options
context:
space:
mode:
authortcmal <me@aria.rip>2024-08-25 17:44:23 +0100
committertcmal <me@aria.rip>2024-08-25 17:44:23 +0100
commit6ab13f2d0cb345795f761181a06777ade61ff09c (patch)
tree42007acef9846d5e79f1bf418a96647f34b530d1 /examples/render-quad/Cargo.toml
parentccf0074b08ce835cf22e7d46153d1cb3f3d06d32 (diff)
refactor(all): separate rendering from framework
stockton-passes is mostly just a stand-in until this is properly separated
Diffstat (limited to 'examples/render-quad/Cargo.toml')
-rw-r--r--examples/render-quad/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/render-quad/Cargo.toml b/examples/render-quad/Cargo.toml
index d32aa6e..9988c66 100644
--- a/examples/render-quad/Cargo.toml
+++ b/examples/render-quad/Cargo.toml
@@ -11,6 +11,7 @@ stockton-input-codegen = { path = "../../stockton-input-codegen" }
stockton-types = { path = "../../stockton-types" }
stockton-levels = { path = "../../stockton-levels" }
stockton-contrib = { path = "../../stockton-contrib", features = ["delta_time", "flycam"] }
+stockton-passes = { path = "../../stockton-passes" }
winit = "^0.21"
log = "0.4.0"
simplelog = "^0.10"